Intermittent media playback errors in courses

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 08:22 PDT

Monitoring

Issue is no longer occurring, will continue to monitor.
Posted Jun 16, 2026 - 20:32 PDT

Investigating

We are currently investigating this issue.
Posted Jun 16, 2026 - 20:18 PDT
This incident affected: Simon (Simon Learner Experience).