AICC Course Launches are failing for some Learners

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 13:09 PST

Monitoring

A fix has been implemented and we are monitoring the system.

Thank you for your patience. Please reach out to our support team if you have any questions or concerns.
Posted Jan 08, 2025 - 12:54 PST

Update

We are continuing to investigate this issue. We believe the impact is limited to a small number of customers.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Jan 08, 2025 - 11:25 PST

Investigating

We are currently investigating an issue that is preventing some learners from launching AICC courses.

We appreciate your patience while we investigate the issue and will update you as we work toward a resolution. Please reach out to our support team with any questions or concerns.
Posted Jan 08, 2025 - 09:55 PST
This incident affected: OpenSesame Course Delivery Platform.