Simon TED courses are unable to load videos

Incident Report for OpenSesame

Resolved

Simon Ted videos are loading and the incident is resolved.
Posted Sep 26, 2025 - 12:33 PDT

Monitoring

The video loading issue seems to be resolved, we are validating they are loading consistently
Posted Sep 26, 2025 - 12:26 PDT

Investigating

We are currently investigating this issue.
Posted Sep 26, 2025 - 12:21 PDT
This incident affected: Simon (Simon Learner Experience).