ECPs cannot access the Marketplace through their custom URL

Incident Report for OpenSesame

Resolved

This incident has been resolved.

Please reach out to our support team if you have any questions or concerns.
Posted Aug 13, 2024 - 08:32 PDT

Monitoring

We have identified the issue and put in a fix. We are continuing to monitor the situation closely.

We apologize for the inconvenience. Please reach out to our support team if you have any questions or concerns.
Posted Aug 13, 2024 - 08:27 PDT

Investigating

We are currently investigating an issue with ECP customers using custom URLs. Currently those customers are unable to access the Marketplace using their custom URL.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Aug 13, 2024 - 08:24 PDT
This incident affected: OpenSesame Catalog.