Outage
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Aug 22, 2018 - 10:15 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2018 - 10:14 PDT
Update
We have resolved the issue
Posted Aug 22, 2018 - 10:14 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2018 - 10:09 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2018 - 10:09 PDT
Investigating
We are currently investigating an issue affecting all services
Posted Aug 22, 2018 - 09:19 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, and OpenSesame Course Delivery Platform.