Course Launch is failing or may be degraded

Incident Report for OpenSesame

Resolved

The issue causing course launches to be degraded or fail has been resolved.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Jul 06, 2026 - 15:06 PDT

Monitoring

The issue causing degraded course launch performance has been resolved and our engineering team is monitoring the situation.

We appreciate your patience during this time. Please reach out to our support team with any questions or concerns.
Posted Jul 06, 2026 - 13:59 PDT

Investigating

We are investigating an issue that is causing courses launch to fail or be very slow. Affected users may encounter a long wait or an error message when launching a course. Our engineering team is actively working to resolve this issue.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Jul 06, 2026 - 13:22 PDT
This incident affected: OpenSesame Course Delivery Platform and Oro.