Simon Outage

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 10:36 PST

Monitoring

The system appears to have recovered and is stable. we will continue monitoring and investigating root cause.
Posted Jan 30, 2025 - 09:45 PST

Identified

The system has recovered but may still be unstable, we are investigating the root cause to put a fix in place.
Posted Jan 30, 2025 - 09:39 PST

Investigating

We are currently investigating an issue preventing Simon access to the authoring system and access to Simon courses for learners.
Posted Jan 30, 2025 - 09:32 PST
This incident affected: Simon (Simon Learner Experience, Simon Authoring Suite).