Outage
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Aug 23, 2018 - 11:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2018 - 11:07 PDT
Identified
We are currently working to resolve an issue affecting all services, please check back for updates
Posted Aug 23, 2018 - 07:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2018 - 06:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2018 - 16:14 PDT
Monitoring
We believe that we have identified the cause of the issue and we have taken action to resolve. We will continue to monitor the situation
Posted Aug 22, 2018 - 12:04 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2018 - 11:40 PDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2018 - 11:17 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, and OpenSesame Course Delivery Platform.