Marketplace Search is not working for some users

Incident Report for OpenSesame

Resolved

We believe the issue is occurring internally only and is not affecting customers. We will continue to monitor the application.

Please reach out to our support team with any questions or concerns.
Posted Oct 30, 2025 - 09:38 PDT

Investigating

The Marketplace Search functionality is throwing errors and not loading for some users. All other Marketplace functionality is operational.
Posted Oct 30, 2025 - 08:49 PDT
This incident affected: OpenSesame Catalog.