search and recommendations
Incident Report for OpenSesame
Resolved
Brief downtime due to a sudden surge in requests that the system was not able to scale quickly enough to address.
Posted Apr 09, 2019 - 10:49 PDT
Investigating
We are investigating an issue affecting some customers using our website search and recommendations systems. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Apr 09, 2019 - 10:37 PDT
This incident affected: OpenSesame Catalog.