Course Launch is degraded or down

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Jul 08, 2024 - 13:09 PDT

Monitoring

Course launch and catalog login are functioning normally now. We will continue to monitor the site.

Thank you for your patience. Please reach out to support if you have any questions or concerns.
Posted Jul 08, 2024 - 13:00 PDT

Update

We are continuing to investigate the issue with course launch.

We appreciate your patience while we investigate this issue. Please contact support if you have any questions or concerns.
Posted Jul 08, 2024 - 12:47 PDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2024 - 11:48 PDT

Update

We are continuing to investigate the issue
Posted Jul 08, 2024 - 11:47 PDT

Investigating

We are currently investigating an issue that is causing course launches to be degraded or fail.
Posted Jul 08, 2024 - 11:41 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, and OpenSesame Embedded Catalog.