Some courses are failing to launch

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:29 PDT

Update

We are continuing to work on a fix for this issue. We appreciate your patience.

Please reach out to our support team with any questions or concerns.
Posted Apr 01, 2025 - 09:28 PDT

Identified

We have identified an issue that is causing launch failures for Scorm 2004 4th edition courses. We are working to resolve the issue.

Please reach out to our support team with questions or concerns. We appreciate your patience.
Posted Apr 01, 2025 - 07:28 PDT
This incident affected: OpenSesame Course Delivery Platform, OpenSesame CourseCloud, and Oro.