Course Launch Failures

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 04:53 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2026 - 04:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 04:27 PDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 04:07 PDT

Investigating

We are investigating an issue preventing learners from launching e-learning courses through the OpenSesame course player. Affected users may encounter error messages or experience a blank screen when attempting to start a course. Our engineering team is actively working to resolve this issue.
Posted Mar 10, 2026 - 03:52 PDT
This incident affected: OpenSesame Course Delivery Platform and Oro.