Outgoing Emails Interupted
Incident Report for OpenSesame
Resolved
All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Apr 02, 2019 - 11:05 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2019 - 11:04 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2019 - 10:12 PDT
Investigating
We are investigating an issue affecting some customers making use of outgoing email driven features. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Apr 02, 2019 - 10:12 PDT
This incident affected: OpenSesame Catalog and OpenSesame Course Delivery Platform.