Multi-course package download/sync degradation
Incident Report for OpenSesame
Resolved
We've been monitoring the deployment of a hotfix for this issue and are confident it's fully resolved.
Posted Nov 21, 2019 - 13:32 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2019 - 15:49 PST
Update
The multi-course package download/sync system has been temporarily repaired, with a full hotfix for long-term stability being released overnight (US Pacific time). We're monitoring the stability of the system until the hotfix is released.
Posted Nov 19, 2019 - 15:47 PST
Monitoring
We have stabalized the system and are working on adding additional capacity to the system.
Posted Nov 19, 2019 - 15:44 PST
Identified
Course packages are only available for single courses downloaded or synced from dashboards. Multi-course downloads or syncs are not currently available.

To download a single course package, open its course details page and click the appropriate download button. Syncs of a single course should function normally.
Posted Nov 19, 2019 - 09:18 PST
This incident affected: OpenSesame Catalog.