Course Launch is degraded

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 10:31 PDT

Monitoring

We have resolve the issue and we are monitoring course launches.

We apologize for any inconvenience. Please contact our support team if you have any questions or concerns.
Posted Aug 23, 2024 - 09:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 09:36 PDT

Investigating

We are currently experiencing an issue with course launch that is causing launch performance to be degraded.

We apologize for any inconvenience. Please reach out to our support team with any questions and concerns.
Posted Aug 23, 2024 - 09:35 PDT
This incident affected: OpenSesame Course Delivery Platform.