Insights Dashboard
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 15:34 PST
Update
We have restored the Insights Dashboard functionality. The data is currently about 12 hours behind so we will leave this incident active until our sync catches up to real time.
Posted Jan 29, 2020 - 21:54 PST
Identified
We have identified the issue with the Insights Dashboard and we are working on a solution with our vendors. At this time we do not have an ETA for resolution.

If you have an urgent reporting need, or any questions, please contact support@opensesame.com
Posted Jan 29, 2020 - 17:21 PST
Investigating
We are currently investigating an issue affecting the Insights Dashboard for some customers
Posted Jan 29, 2020 - 11:15 PST
This incident affected: OpenSesame Catalog.