List system impaired
Incident Report for OpenSesame
Postmortem

Group course listing and editing within lists was impaired via a bug rolled to that subsystem. It was fixed and resolved within minutes with no data affected.

Posted Feb 08, 2019 - 10:47 PST

Resolved
List System issue affecting group display was identified and resolved.
Posted Feb 08, 2019 - 09:45 PST
This incident affected: OpenSesame Catalog.