OpenSesame Outage

Incident Report for OpenSesame

Resolved

All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Jun 24, 2024 - 11:46 PDT

Investigating

We are investigating an issue affecting the OpenSesame Website and Content Player. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Jun 24, 2024 - 11:33 PDT
This incident affected: OpenSesame Catalog and OpenSesame Course Delivery Platform.