Investigating
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Oct 09, 2018 - 15:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2018 - 12:43 PDT
Monitoring
All services are operational, we are monitoring the situation.
Posted Oct 09, 2018 - 12:41 PDT
Investigating
We are investigating an issue affecting all services
Posted Oct 09, 2018 - 12:25 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, and OpenSesame Course Delivery Platform.