Marketplace and Course Launch are undergoing routine maintenance

Incident Report for OpenSesame

Resolved

The Marketplace website and course launch are now online and operational
Posted Jul 20, 2026 - 21:53 PDT

Monitoring

The Marketplace website and course launch are currently inaccessible for routine maintenance.

We appreciate your patience during this time. Please reach out to our support team with any questions or concerns.
Posted Jul 20, 2026 - 21:50 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, OpenSesame CourseCloud, and Oro.