Feedback panel not loading in courses

Incident Report for OpenSesame

Resolved

This incident has been resolved
Posted Jun 04, 2026 - 13:00 PDT

Monitoring

A fix has been released and we are monitoring.
Posted Jun 04, 2026 - 12:24 PDT

Identified

The issue has been identified and a fix is being worked on.
Posted Jun 04, 2026 - 12:08 PDT

Investigating

We are currently investigating an issue with learners being unable to provide feedback on courses.
Posted Jun 04, 2026 - 11:30 PDT
This incident affected: OpenSesame Course Delivery Platform.