Site Maintenance Complete
Incident Report for OpenSesame
Resolved
After further monitoring without issue we are resolving this incident.
Posted Aug 29, 2018 - 10:01 PDT
Update
Maintenance complete, thank you for your patience.
Posted Aug 26, 2018 - 11:58 PDT
Update
Site maintenance: we are currently performing maintenance. The OpenSesame site and courses will be temporarily unavailable during this time. We are scheduled to be back by 12:00 pm Pacific time, 26 August 2018. Thank you for your patience.
Posted Aug 26, 2018 - 05:14 PDT
Update
Preparing for site maintenance: we are currently preparing for site maintenance. The OpenSesame site and courses will be temporarily unavailable tomorrow between 5:00 am and 12:00 pm Pacific time, 26 August 2018
Posted Aug 26, 2018 - 01:35 PDT
Monitoring
We are continuing to monitor for any further issues.
Posted Aug 24, 2018 - 15:24 PDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2018 - 15:17 PDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2018 - 15:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2018 - 11:52 PDT
Monitoring
We have implemented another round of changes this morning to address the issue. All systems are operational at this time and we are closely monitoring the situation.
Posted Aug 24, 2018 - 09:40 PDT
Identified
We are continuing to work to resolve an issue that is causing intermittent outages. We have identified the problem and are working to prevent it from happening again.
Posted Aug 24, 2018 - 06:38 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, and OpenSesame Course Delivery Platform.