Service Provider Outage

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:02 PDT

Update

Third party services are reporting as functional again.
Posted Jun 12, 2025 - 14:02 PDT

Investigating

Some service providers, including those that generate narrations and create some translations, are experiencing outages. We will continue to monitor the situation and report when they have resolved their issues.
Posted Jun 12, 2025 - 12:49 PDT
This incident affected: Simon (Simon Authoring Suite).