Course Launch is down

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 08:36 PDT

Monitoring

We believe the issue with course launch has been resolved. We are continuing to monitor the situation.

We apologize for any inconvenience. Please reach out to our Support team with any questions.
Posted Apr 16, 2025 - 08:21 PDT

Identified

We have identified the issue and we are applying a fix. Course launch may be degraded, but we are now seeing courses launch successfully.
Posted Apr 16, 2025 - 08:15 PDT

Investigating

We are currently investigating an issue that is causing course launch to fail.

We apologize for any inconvenience. Please reach out to our support team with any questions.
Posted Apr 16, 2025 - 07:59 PDT
This incident affected: OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame CourseCloud, and Oro.