SAML Course Launch failures

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 08:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 08:18 PDT

Identified

We have identified the issue affecting customers using SAML for course launches and are working on a resolution. To stay updated, please subscribe for updates. 

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Aug 01, 2025 - 07:27 PDT
This incident affected: OpenSesame Course Delivery Platform.