Simon Authoring - Course Translation Service Partial Outage

Incident Report for OpenSesame

Resolved

The issue has been resolved.
Posted May 11, 2026 - 09:35 PDT

Identified

The issue has been identified and we are working on a solution.
Posted May 11, 2026 - 09:18 PDT

Investigating

We are currently investigating the issue with the Simon Course Translation service unable to process some text translations for courses, and some caption translations for assets.
Posted May 11, 2026 - 08:52 PDT
This incident affected: Simon (Simon Authoring Suite).