Search Functionality Impaired
Incident Report for OpenSesame
Resolved
After further monitoring, we are confident that the system is behaving as expected and has been for the past couple of hours since we initially released our fix for the problem.
Posted Nov 30, 2021 - 11:48 PST
Monitoring
A fix has been implemented and we are monitoring for further results.
Posted Nov 30, 2021 - 09:08 PST
This incident affected: OpenSesame Catalog.