Scheduled Maintenance
Incident Report for OpenSesame
Resolved
Scheduled maintenance complete
Posted Oct 16, 2020 - 21:52 PDT
Investigating
We are currently performing scheduled maintenance which will result in a short downtime
Posted Oct 16, 2020 - 20:11 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, and OpenSesame Embedded Catalog.