Partial outage due to critical vendor issue
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 10:59 PST
Update
Fastly has resolved the error and all OpenSesame services are operational. We will continue to monitor the incident and post a further update here if necessary
Posted Jan 12, 2021 - 08:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 08:04 PST
Identified
OpenSesame's Content Delivery Network vendor, Fastly, is currently experiencing an incident that is negatively affecting all OpenSesame services.
Posted Jan 12, 2021 - 07:44 PST
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, and OpenSesame Embedded Catalog.